Teams PowerShell Module – versions older than 4.x.x to be retired (MC350371)

Microsoft recently pushed out a notification, as below, that Teams PowerShell Module (TPM) older than version 4.x.x will be retired by 15 June 2022. With this change, some of your Teams PowerShell scripts may need to be modified or updated. Or, you’d see some errors when executing. Here are some of things that I have …

Create your website with WordPress.com
Get started